465B Reparatur

Alles über Oszilloskope, all about scopes
Antworten
Dieter
Beiträge: 2
Registriert: 20 Jun 2020, 20:04

465B Reparatur

Beitrag von Dieter » 22 Jun 2020, 19:07

Hallo zusammen,
ich bin neu hier und bin auf dieses Forum gestoßen auf der Suche nach Tektronix-Expertise.

Ich habe folgendes Problem:
Aus dem Nachlaß eines Freundes habe ich ein Tek-Oszilloskop Typ 465B (Bj. 1980) bekommen. Inklusive kiloschwerem 'Instruction Manual' und mit der Anmerkung, daß es defekt sei mit kapitalem Fehler im Hochspannungsteil. Das Teil stammt aus den Beständen von R&S und war dort wohl einige Zeit in Betrieb.
Natürlich würde ich es gern reparieren. Da ich hochspannungs-meßtechnisch aber nicht so gut ausgerüstet bin, hatte ich es erstmal liegenlassen und erst jetzt wieder hervorgeholt und aufgeschraubt.

Nach Abbau der Alu-Abdeckung über dem Hochspannungsteil gab es erstmal einen Schreck, alles schwarz verkohlt. Glücklicherweise stellte sich das schnell als Irrtum heraus. Der Ruß auf allen Teilen war nur elektrostatisch angezogener tiefschwarzer Staub, offenbar aus der alten Betriebsumgebung. Er ließ sich leicht entfernen. Allerdings fehlte das 5-MOhm-Poti (TeileNo. A4-R4132) für die Strahl-Fokussierung samt Halterung. Nur der Frontplattenknopf mit der langen Plastik-Verlängerungsachse ist noch da.

So sieht es jetzt aus nach Reinigung
WK_01a.jpg
WK_01a.jpg (609.36 KiB) 1390 mal betrachtet
Hier fehlt das Fokus-Poti
WK_02b.jpg
WK_02b.jpg (267.78 KiB) 1390 mal betrachtet
So ähnlich sollte es aussehen. Bildausschnitt aus dem Netz.
WK_03.jpg
WK_03.jpg (204.5 KiB) 1390 mal betrachtet
Für alle Fälle noch der Schaltungsausschnitt des HV-Teils
WK_04a.jpg
WK_04a.jpg (380.88 KiB) 1390 mal betrachtet

Alle sonstigen Teile in der Hochspannungsversorgung habe ich dann mal geprüft, soweit das mit meinen normalen Meßmitteln möglich war und ohne das Gerät ans Netz anzuschließen. Die hochohmigen Widerstände sind alle o.k., alle Werte entsprechen dem Soll bis auf wenige Prozent (gemessen im nS-Bereich eines Fluke 8060A). Bei den Kondensatoren konnte ich auch keinen Kurzschluß oder Leckstrom feststellen, allerdings ohne Hochspannungsprüfung.

Ich gehe jetzt erstmal davon aus, daß die Hochspannungserzeugung doch noch funktionieren könnte und würde gern das Poti ersetzen.
Bei Reichelt fand ich ein Exemplar, das passen könnte, 5MOhm, 350V. (https://www.reichelt.de/drehpotentiomet ... ol_0&nbc=1)
Allerdings aus dem Billigpreis-Sektor. Fünfmal so teure Leitplastik-Exemplare gibt es noch bei Digikey.

Meine Fragen:
Gibt es Erfahrungen, ob man das billige Reichelt-Poti verwenden könnte. Müßte es staubdicht gekapselt sein?
Die Spannung über dem Tek-Poti beträgt (rechnerisch) ca. 350V im Betrieb, es liegt aber auf einem Potential von -1700V gegen Masse. Die isolierende Halterung müßte ich dann selbst bauen.
Hätte es Vorteile, die Digikey-Potis zu verwenden?
Gibt es evtl noch irgendwo Original-Ersatzteile insbesondere auch für die Halterung?
Gibt es sonst noch Dinge, die man in diesem Fall unbedingt berücksichtigen sollte? (Außer den Vorsichtsmaßnahmen bei Hochspannung.)

Würde mich freuen, wenn jemand etwas dazu sagen könnte.
Mit freundlichen Grüßen

Dieter

P.S.
Hier z.B. habe ich mich schon umgeschaut, aber nichts gefunden, was mir jetzt weiterhilft:
https://lazyelectrons.wordpress.com/201 ... 65-repair/
http://w140.com/tekwiki/wiki/465/Repairs

chronos42
Beiträge: 61
Registriert: 14 Dez 2018, 19:36
Wohnort: Karlsruhe

Re: 465B Reparatur

Beitrag von chronos42 » 22 Jun 2020, 20:18

Hallo,
Ich würde da jetzt keinen großen Aufstand machen und erst mal professorisch das Billigste von Poti einbauen, dass ich finden kann. Dann schauen, wie das Gerät reagiert. Wenn dann doch noch ein kapitaler Fehler auftritt (HV-Trafo, Kaskade etc) ärgert man sich wenigstens nicht darüber unnötiges Geld in ein hochwertiges Poti und eine mechanische Lösung investiert zu haben.
Sollte das Gerät funktionieren, die Bildröhre und die Schalter noch in einem brauchbaren Zustand sein, dann kannst Du dir Gedanken um den Poti Ersatz machen. Nicht selten sind bei diesen Geräten aber auch die Schalter so verschlissen, dass eine Reparatur/Restauration kaum noch sinnvoll ist. Das hängt halt sehr davon ab wie es zuvor benutzt wurde, dem Dreck nach zu urteilen, der da drin war, könnte das ein Werkstatt oder Labor Dauerläufer gewesen sein, solche Geräte sind oft einfach fertig, da lohnt es sich nicht mehr überhaupt etwas zu investieren, auch wenn Tektronix drauf steht. Das musste ich selbst schon auf die harte Tour lernen.
Jedenfalls immer versuchen in einer Reihenfolge vor zu gehen, bei der das Verlustrisiko am Geringsten ist und sich nicht nur auf einen Teilaspekt konzentrieren sondern erst den Gesamtzustand des Gerätes feststellen. Das ist halt immer ein Überaschungspaket in dem alles drin sein kann, von insgesamt noch sehr gut erhalten bis komplett runtergerittenem Schrott.

Gruß
Karlheinz

Oscillar1
Beiträge: 36
Registriert: 16 Dez 2018, 22:40

Re: 465B Reparatur

Beitrag von Oscillar1 » 23 Jun 2020, 06:49

Hallo Zusammen,

ich gebe Karlheinz vollkommen recht es erstmal einfach zu probieren. Wenn - es dann später mit Originalteilen sein soll, mal hier in dem Shop in Kanada probieren. Hier bekam ich mal vor Jahren sogar noch originalen Kunstoffrahmen der Bildröhre für die 7000er Serie. Ich weiss jetzt die Part-Nr. deines gesuchten Potis nicht, aber es könnte sein das es dies hier noch gibt.

https://www.sphere.bc.ca/test/tekparts.html

Der Nachteil ist natürlich immer die hohen Folgekosten wie Portogebühren (hält sich bei Einzelteilen aber in Grenzen) sowie Zoll- und Einfuhrumsatzsteuer.

Viel Erfolg!

Gruss
Debo

Dieter
Beiträge: 2
Registriert: 20 Jun 2020, 20:04

Re: 465B Reparatur

Beitrag von Dieter » 13 Jul 2020, 14:03

Hallo zusammen,
nach 'kurzurlaubsbedingter' Pause möchte ich mich hier nochmal melden.
Zunächst vielen Dank für die Kommentare zu meiner Anfrage.

Karl-Heinz schrieb:
...Ich würde da jetzt keinen großen Aufstand machen und erst mal professorisch das Billigste von Poti einbauen,....Wenn dann doch noch ein kapitaler Fehler auftritt (HV-Trafo, Kaskade etc) ärgert man sich wenigstens nicht darüber unnötiges Geld in ein hochwertiges Poti und eine mechanische Lösung investiert zu haben.

So ähnlich hatte ich auch schon gedacht.
Leider ist das billige Poti von den Abmessungen her problematisch. Es stehen maximal 19mm lichte Höhe zur Verfügung über der Platine. Da muß ich mir noch was einfallen lassen. Das ganze wird eher ein mechanisches Problem.
Ohnehin habe ich im Moment aber kaum Zeit, um mich um diese Reparatur zu kümmern. Sollte sie in absehbarer Zeit gelingen, werde ich mich hier nochmal melden.

Debo schrieb:
...Ich weiss jetzt die Part-Nr. deines gesuchten Potis nicht, aber es könnte sein das es dies hier noch gibt.
https://www.sphere.bc.ca/test/tekparts.html


Leider kein Erfolg.

Viele Grüße
Dieter

Antworten