7904A ausgefallen...

Alles über Oszilloskope, all about scopes
statron
Beiträge: 12
Registriert: 18 Dez 2018, 15:24

Re: 7904A ausgefallen...

Beitrag von statron » 29 Apr 2020, 19:16

Liebe Helfer,
besten Dank für eure Hilfestellung. Ich habe mittlerweile das Service-Doc zum SNT gelesen. Das hilft schonmal sehr viel weiter.
Damit kann ich durchaus erstmal einige Tests durchführen.
Ich bin mir aber nicht sicher, ob das NT nicht schonmal überholt bzw. sogar ersetzt wurde. Denn die meisten Elkos sind neueren Datums, die berüchtigten Tantals gibt es nicht (mehr). Auch unter der "HV"-Abdeckung finden sich keine T0-3 Transistotren mehr, sondern zwei der Bauform TO-220/254. Im Artikel war auch von zwei Sicherungen die Rede, einer 4A und einer 2A-Sicherung. Bei mir gibts im NT nur die 4A....
Ich werde wohl einfach mal ein paar Bilder machen und hier einstellen. Alles andere führt doch zu nix ;-)
Ich werde mir erst einmal eine isolierte Entladeiwderstandsbrücke basteln, damit ich die Primärelkos ordentlich entladen kann.


Nebenschauplatz:
Im Zuge der Netzteilinspektion erinnerte ich mich an eine kleine Kiste, die ich vor langer Zeit mal bei einer Laborräumung gerettet hatte:
Darin fanden sich folgende Ersatzbauteile: ein 155-0068-00, mehrere 151-1032-00 sowie zwei 151-1011-00.
Bei den letzten beiden Ersatzteilnummern ist die Zuordnung zum jeweiligen Gerät jedoch nicht eindeutig. Kann hier jemand genauer
Auskunft geben?

Oscillar1
Beiträge: 36
Registriert: 16 Dez 2018, 22:40

Re: 7904A ausgefallen...

Beitrag von Oscillar1 » 29 Apr 2020, 19:55

Hi,

ja ich freue mich auf die Bilder zum 7904A Innenleben des Netzteilbaustein. Ja ok, dann ist das anders konstruiert. Ich selber besitze es nicht. Aber alle Geräte der 7000er Reihe haben eines gemeinsam: Es kommt immer drauf an was für ein Gerät man bekommt. Ob Vorbesitzer schon dran gearbeitet haben und aus welchem Jahr der ist. In manchen Baujahren sind Flachbandleitungen ziemlich verhärtet und unflexibel geworden. Bei einem 7844 das ich hatte, zerfiel der Kunstoff der blauen Flachbandkabelstecker. Üble Sache! Wenn schon viel ab- und angesteckt worden ist, fallen die Flachbandkabelstecker schon von alleine ab und..und..und..
Viel Erfolg!

Gruss
Debo

Benutzeravatar
Peter7000
Beiträge: 43
Registriert: 09 Dez 2018, 13:02
Wohnort: Nähe Wien, AT

Re: 7904A ausgefallen...

Beitrag von Peter7000 » 04 Mai 2020, 19:49

liebe Grüße
Peter

Martin
Site Admin
Beiträge: 470
Registriert: 08 Dez 2018, 19:26

Re: 7904A ausgefallen...

Beitrag von Martin » 04 Mai 2020, 19:54

0068 ist das 1GHz IC mit der Schraube oben, für 7A19
hab da auchnoch welche von. Gut aufheben die sind in der Bucht übel teuer geworden.

Antworten