Grundig TK1

Restauration, Reparatur, Eigenbau, Messen (restoration, repair, homebrew, + test)
Antworten
Martin
Site Admin
Beiträge: 1614
Registriert: 08 Dez 2018, 19:26

Grundig TK1

Beitrag von Martin »

Eben erworben,
Grundig TK1
Kleines Tonband zum Rumschleppen.

Selbstverständlich defekt 8-)
Martin
Site Admin
Beiträge: 1614
Registriert: 08 Dez 2018, 19:26

Re: Grundig TK1

Beitrag von Martin »

tk1-1.jpg
tk1-1.jpg (924.77 KiB) 5221 mal betrachtet
tk1-5.jpg
tk1-5.jpg (646.74 KiB) 5221 mal betrachtet
tk1-7.jpg
tk1-7.jpg (621.13 KiB) 5221 mal betrachtet
tk1-8.jpg
tk1-8.jpg (772.23 KiB) 5221 mal betrachtet
Benutzeravatar
Messtechniker
Beiträge: 322
Registriert: 03 Feb 2019, 20:45

Re: Grundig TK1

Beitrag von Messtechniker »

Ei, was sehe ich da: "Luxus" :lol:

Bekloppt waren die Werbefuzzis schon immer. Richtige Kreative eben.
Martin
Site Admin
Beiträge: 1614
Registriert: 08 Dez 2018, 19:26

Re: Grundig TK1

Beitrag von Martin »

hoffentlich ist der Treibriemen noch OK...
erstmal Inspektion. Am Knopf fehlen 2 Blenden, das krieg ich hin.
Der Schnappdeckel vom Tonkopf , da fehlt ein Häkchen, auch kein Dilemma.
Das fehlende Netzkabel hab ich sogar da.
Schaun wir mal :-)
Besonders interessant bei dieser Kiste: Es gibt eine DM71 deren Versorgung vom Löschoszillator bewerkstelligt wird.

Ich hab ihm vorsorglich noch dazugekauft: 2x Tonband 8cm und 1x Leerspule.
Werner
Beiträge: 2
Registriert: 29 Jan 2022, 12:14

Re: Grundig TK1

Beitrag von Werner »

Hallo Martin,

das Gerät wurde in den TI Juli 1960 detailliert und ausführlich beschrieben. Das Heft liegt hier als pdf vor; bei Bedarf bitte melden.

Grüße,
Werner
Martin
Site Admin
Beiträge: 1614
Registriert: 08 Dez 2018, 19:26

Re: Grundig TK1

Beitrag von Martin »

das macht ja mal extrem viel Arbeit.

* das Reibrad am Motor war spröde und glatt. Der Motor legt da ein Messingrädchen drauf, völlig glatt.
Ich hab das Reibrad mal mit etwas hautpflegecreme eingerieben ( ist eh nur Glycerin), die hat ihm sehr geholfen, es wurde weich und geschmeidig.
Dann bei laufendem Motor mit dem Akkudremel vorsichtig oben plangeschliffen. Perfektes Ergebnis, das tut wieder.

* Die Filzklötzchen mit denen es am Abwickelteller kuppelt bzw. diesen bremst, fielen ab, der Kleber hält nur 60 Jahre :-)

* der Flachriemen dazu ist gerissen, defekt. Neuer ist bestellt.

* Elkos, Elkos, Elkos.
Extrem abweichende Messwerte und teils auch heftiger Leckstrom, vor allem auch die kleinen.
Fast alle erneuert.

* Brückengleichrichter im Netzteil, E30C300, einer der beiden war kaputt, wohl wegen den Elkos.
Hab da eine Siliziumbrücke versteckt - = geht.

Hab dann beim Testen ein blaues Ausrufezeichen gesehen, die kleine DM71 ist munter.
Sie bezieht ihre Versorgung vom Löschoszillator ( Wechselspannung! )

Das Testen der Elektronik bedingt eine funktionierende Abwickelrolle, daher Geduld, der Flachriemen muß herbei.

Gekauftes Tonband.

1x nos 8cm
1x gebraucht 8cm (Diktate von Versicherungsverträgen, 1973)
1x Leer-Rolle 8cm.

Zum Musikhören muß also erstmal etwas Musik aufgenommen werden :-)
Und ein Sinuston um den zu prüfen (Stabiität der Tonhöhe, Gleichlauf)
Antworten