| Passwort vergessen?
Sie sind nicht angemeldet.  Anmelden

Sprache auswählen:

Wellenkino.de Forum (deutsch + englisch)

Sennheiser RV55 Röhrenvoltmeter, Instrument schlägt beim Ausschalten bis an den Anschlag
  •  
 1
25.07.18 18:39
Jan-K 

Picoskop

Sennheiser RV55 Röhrenvoltmeter, Instrument schlägt beim Ausschalten bis an den Anschlag

Hallo zusammen,

ich bin ganz neu in diesem Forum, deshalb ein paar Worte zu mir:

Mein Name ist Jan, ich bin Bj 1993 und komme aus dem Stuttgarter Raum.
Ich würde mich nicht direkt als Sammler bezeichnen, habe aber eine Schwäche für mit Röhren bestückter Elektronik, eigentlich Röhren allgemein. Gerade alte Radios aus den 50ern (Ausnahmen bis in die 60er) repariere ich sehr gerne, hier stehen momentan ~10 davon spielbereit.
Außerdem beschäftige ich mich mit der Entwicklung von Audio Schaltungen zu 95% allerdings mit Halbleitern, keine Sorge ich werde niemals ein Messgerät dafür plündern. Dafür baue ich mir einen Messplatz auf, aktuell wird auf einen vernünftigen Audio Analyzer gespart.

Genau für diesen Messplatz ist das RV55 gedacht, es soll später als uV bzw. mV-Meter und Messverstärker für Scope dienen, dafür ist es perfekt geeignet. Meins ist mit Grundig beschriftet und leider stark zerschossen. (Frontplatte zerkratzt, Instrument hat einen Sprung, Nikotinbeleg)
Schaltplan gibt es hier:

http://www.rainers-elektronikpage.de/SM-...eiser_RV_55.pdf

Ich habe nun das gesamte Gerät zerlegt, Kleinteile mit Ultraschall und größere Teile (außer den Trafo) mit Spülmittel und Wasser gereinigt und mit Pressluft und Sonne getrocknet. Alle Elkos und die EROFOL II sowie gelben (Philips?) Kondensatoren sind rausgeflogen, Trimmer natürlich auch. Irgend ein Vorbesitzer hat recht unschön die Selengleichrichter für Anodenspannung und Heizung der Eingangsröhren ersetzt, ich habe dem Gerät jetzt 2 Lötleisten und 8x UF4007 verpasst, der Originale Baustil ist damit erhalten. Im Betrieb ergeben sich nach dem Anodengleichrichter bei 220V Primär (Stelltrafo) ca. 320V statt 290V, ist OK weil das Gerät einen Spannungsregler mit EL86 besitzt. Die Heizspannung soll laut Schaltplan 36V betragen was nicht sein kann, 4 Röhren (PCC88 und EF184) wären damit deutlich überheizt. Ich messe im Gerät 26V was ganz gut hinkommt, vermutlich ein Schreibfehler im Schaltbild. Am Wochenende soll es abgeglichen werden, ich muss davor noch einen dazu erforderlichen Abschwächer basteln.

Das einzige was mir negativ aufgefallen ist, schaltet man das Gerät ab knallt der Zeiger mit Wucht an den Endausschlag so heftig das er kurz wieder zurückspringt. Ich vermute das das normal sein könnte, abhängig davon wie schnell die Anodenspannung nach dem Regler abfällt entlädt sich der Koppelkondensator C29 ja über das Analoginstrument. (Weil Plötzlich der Strom durch den Kathodenfolger mit der PCC88 fehlt, C29 aber noch auf 90V geladen ist)

Ich würde nun gerne wissen ob Eure RV55 das gleiche Verhalten zeigen oder ob bei meinem noch ein bisher nicht gefundener Fehler vorliegt?
Ich mache mir ein wenig sorgen um das Instrument.

Danke!

Gruß Jan

25.07.18 20:31
Martin 

Administrator

Re: Sennheiser RV55 Röhrenvoltmeter, Instrument schlägt beim Ausschalten bis an den Anschlag

hallo Jan,
setz mal ein Scope hinter dem C29 an und teste ob der Verstärker beim abschalten evtl. kurzzeitig wild schwingt
lG Martin

25.07.18 22:20
Jan-K 

Picoskop

Re: Sennheiser RV55 Röhrenvoltmeter, Instrument schlägt beim Ausschalten bis an den Anschlag

Hallo Martin,
vielen Dank für Deine Antwort!

Ich bin mal gerade mit dem Scope an die Ausgangsbuchse des RV55 gegangen, ist im Grunde ja das gleiche Signal nur per Spannungsteiler abgeschwächt. (10:1 Tastkopf, Scope AC gekoppelt, ich bitte zu verzeihen das ich vergessen habe den Cursor abzuschalten. Eingang RV55 Kurzgeschlossen, auf 300mV gestellt "x1000" Taste gedrückt)
Leider kann man beim TDS3014B das Teilverhältnis des Tastkopfes nicht manuell verstellen, da ich keine originalen Tastköpfe verwende sind es nicht 100mV pro Division sondern 1V.





Ich schätze Du hast mit Deiner Theorie recht, man sieht das Gezappel mit 6V^^ deutlich. An C29 sind das dann schon ~100V^^.
(Nur mal zum Vergleich, das wellige vor den Peaks sind 50Hz die irgendwo einkoppeln weil das Gerät gerade nicht im Gehäuse ist, vielleicht vom Stell/Trenntrafo daneben. Das führt bereits zu einem Ausschlag ~1mV von 10mV Skalenende)

Beim Einschalten passiert etwas ähnliches und zwar genau dann wenn der Stabi zündet:



Testweises tauschen der PCC88 brachte keinen Erfolg. Ich klemme das Messwerk morgen mal ab und verfolge das Problem Stufe für Stufe, wohl angefangen mit dem Netzteil. (C34 wurde schonmal ersetzt gegen 330nF statt 220nF wie im Schaltplan, ich habe die 330nF beibehalten. Vielleicht mag die Regelung das nicht?)
Ich hoffe die Röhren nehmen mir nicht übel das ich oft Ein und Ausschalten muss.

Gruß,
Jan

Zuletzt bearbeitet am 25.07.18 22:45

26.07.18 00:12
Messmessi 

Moderator

Re: Sennheiser RV55 Röhrenvoltmeter, Instrument schlägt beim Ausschalten bis an den Anschlag

Hmmm,

die Peaks haben auch 20ms also 50Hz, kann es sein, daß das Netzstörungen beim Abschalten sind
(Lichtbogen im Schalter)? Vielleicht mal probehalber eine R/C Kombination 22nF...47nF und bummelich 47...100 Ohm
in Serie schalten und das dann parallel zu den Netzschalterkontakten löten und dann noch mal skopieren ob sich die
Amplitude ändert bzw. sogar weg ist...

LG&73s

Jorgen

26.07.18 18:50
Jan-K 

Picoskop

Re: Sennheiser RV55 Röhrenvoltmeter, Instrument schlägt beim Ausschalten bis an den Anschlag

Hallo Jorgen,

Ich habe 2 RC Kombinationen über die Kontakte geschaltet, außerdem mal versucht was passiert wenn ich den Stecker direkt am Stelltrenntrafo ziehe. Leider bleibt das Problem bestehen. (Den Schalter habe ich auch zerlegt und die Kontakte mit Druckpapier poliert, der ist jetzt wieder OK)

Darf man Ausschnitte vom Schaltplan anhängen?

Ich habe heute nochmal mit dem Scope daran gemessen, (Mit abgeklemmten Messwerk) am Ausgang für den Bewertungsfilter steigt die Spannung beim Einschalten langsam bis ca. 50V, das ist logisch weil C21 am Kathodenfolger um Rö2 geladen wird. Die 100k reichen übrigens nicht den Elko auf 0V zu entladen, mit einem hochohmigem DMM messe ich durch seinen Leckstrom immernoch ~2V an den Filterbuchsen. (ist unschön stört aber erstmal nicht, der 100k Entladewiderstand ist neu und OK) Die Schwingung ist hier noch nicht zu sehen.

Gelb: Ausgang Bewertungsfilter
Grün: Koppelkondensator C29, am Gleichrichter abgegriffen
Violett: Kathode Rö2 in der Eingangsstufe (uninteressant)

Wieder beachten, Spannungen sind um Faktor 10 zu klein Angezeigt!

Einschalten:



Ausschalten:



Öffne ich den Schalter der beim Betrieb ohne Bewertungsfilter die beiden Verstärkerstufen zusammenschaltet und schließe ich den Eingang der Verstärkerstufe um RÖ4/RÖ5 kurz sehe ich beim Ein bzw. Ausschalten weiterhin einen Peak, allerdings ohne die Schwingung. Ich kann mir auch garnicht vorstellen das das anders sein kann denn die Spannung vom Netzteil wird wohl durch die Regelung beim Ein/Ausschalten springen.
Ist das vielleicht garkein Fehler sondern war immer so?

Sieht fast so aus als würde der Peak der beim laden von C21 entsteht die Ausgangsstufe zusätzlich zum schwingen bringen. Arbeitspunkte der Röhren sind auf den ersten Blick OK, stimmt mit dem Schaltbild überein. Testweises tauschen der EF80 gegen eine neue brachte leider überhaupt nichts.

So sieht das ausschalten am Messgleichrichter mit kurzgeschlossenem Bewertungsfilter aus:



Gruß,
Jan

Zuletzt bearbeitet am 26.07.18 18:52

30.07.18 22:22
Jan-K 

Picoskop

Re: Sennheiser RV55 Röhrenvoltmeter, Instrument schlägt beim Ausschalten bis an den Anschlag

So, das Voltmeter rennt wieder, und das nach dem Abgleich erstaunlich genau! (Bis auf die Kontrolle der Effektivwert bzw. Spitzenwertgleichrichtung wegen fehlender HW, es sind keine Abgleichpunkte also zu verschmerzen)

Wie sich zeigte ist die Ausgangsspannung meines (billigen) DDS-Funktionsgenerators alles andere als langzeitstabil, driftet nicht unerheblich nach einigen Minuten. Die Absolut Eichung wurde deshalb ein wenig anders durchgeführt und mit einem HP 3478a als "Normal" bei 1V statt 1mV kontrolliert. (Im mV Bereich arbeitet das HP schon nicht mehr genau) Man kann jetzt durchaus damit messen, überrascht war ich wie gering die Änderung der Anzeige beim Wechsel von 20Hz auf 1Mhz ist. Das HP macht da dicht und zeigt nurnoch Blödsinn, ist nur bis ein paar kHz brauchbar. Im empfindlichsten Bereich (1mV) merkt man das die Technik am Limit ist, beim klopfen auf das Gehäuse ändert sich die Anzeige stark. Mal sehen ob ich eine wirklich Mikrofoniearme EF184 finden kann, sehr stören tut es nicht. Ich hatte glück, mit offenem Gehäuse viel das Instrument nie ganz auf 0 bei kurzgeschlossenem Eingang. Das Gerät im Originalen Gehäuse zeigt dieses Verhalten nicht mehr, klar das eine so hoch verstärkende Schaltung auch sehr empfindlich ist.

Vielleicht kann ich mir auf der Arbeit ein Multimeter ausleihen das frisch kalibriert ist und dieses als Normal nutzen, die letzte Kalibrierung des HP war irgendwann um 2000.

05.08.18 11:28
Martin 

Administrator

Re: Sennheiser RV55 Röhrenvoltmeter, Instrument schlägt beim Ausschalten bis an den Anschlag

ein Klopfen auf das abgeschirmte Messkabel sollte im 1mV Bereich auch zu einer deutlichen Reaktion führen.
Mein Exemplar mag nicht jedes Messkabel, die kapazitive Änderung durch Klopfen reicht bei vielen Kabeln schon aus daß der Zeiger losmarschiert (offene Leitung). Das Grundrauschen der Röhrenkiste ist phänomenal gering, typisch Sennheiser. Die Eingangsröhre wird wohl so arbeiten wie in deren Mikrofonen also leicht unterheizt.

lG Martin

 1
Selengleichrichter   Entladewiderstand   kurzgeschlossenem   Analoginstrument   Anodengleichrichter   Spitzenwertgleichrichtung   rainers-elektronikpage   Röhrenvoltmeter   Verstärkerstufen   DDS-Funktionsgenerators   Messgleichrichter   Instrument   Sennheiser   Bewertungsfilter   Netzschalterkontakten   Verstärkerstufe   Ausgangsspannung   zusammenschaltet   Koppelkondensator   Ausschalten