| Passwort vergessen?
Sie sind nicht angemeldet.  Anmelden

Sprache auswählen:

Wellenkino.de Forum (deutsch + englisch)

Tektronix 7704A mit größerem Problem
  •  
 1 2 3
01.03.18 23:13
TaunusBaer 
Tektronix 7704A mit größerem Problem

Hallo

Mir ist da letzte Woche was bei Ebay vor die Füße gefallen (wer kennt das nicht)
Ein 7704A mit 7D20 Digitizer Plugin.


Mainframe laut Beschreibung defekt, Plugin funktionsfähig.

So war es dann auch, 7D20 in mein 7623 gesteckt, funktioniert, alle Selbsttests OK.
Der Mainframe leider der Klassiker, das Netzteil, laut Verkäufer hat es gerochen.
Seitendeckel geöffnet und direkt etwas gesehen:

Ein verbrannter Tantal, wäre natürlich zu schön , wenn es das gewesen wäre.
Stecker vom Signal-Out-Bord abgezogen und eingeschaltet, Netzteil zirpt im Sekundentakt und dabei flackert die Tasterbeleuchtung.
Hochspannung kommt dabei wohl auch, man merkt die Statische Aufladung auf dem Schirm.
Mit vom LV-Regulator-Board abgezogenen Stecker (Ausgangsseitig) genau das gleiche, einen weiteren Schluß im Gerät als Ursache kann man ja damit ausschließen, Koax zum HV-Teil waren auch ab.
Sicherungen sind auch beide ok.

Als nächstes werde ich mir mal einen 2. Trenntrafo besorgen und ein paar Messungen machen.

Gruß Martin

Zuletzt bearbeitet am 01.03.18 23:35

Datei-Anhänge
20180228_171152.jpg 20180228_171152.jpg (23x)

Mime-Type: image/jpeg, 249 kB

20180228_161033.jpg 20180228_161033.jpg (27x)

Mime-Type: image/jpeg, 250 kB

02.03.18 09:06
Martin 

Administrator

Re: Tektronix 7704A mit größerem Problem

TT kannst du von mir ausleihen
lG Martin

02.03.18 23:42
TaunusBaer 
Re: Tektronix 7704A mit größerem Problem

Hey, Danke !
Aber ich hab schon einen 2. hier.

Mal eine Grundsätzliche Frage, müsste der Mainframe ohne Plugins laufen ?
Oder fehlt dann die Last und das NT macht deswegen mucken ?

Gruß Martin

03.03.18 01:23
Messmessi 

Moderator

Re: Tektronix 7704A mit größerem Problem

Nö, müsste laufen,
gibt aber eventuell kein Bild,
manche, nicht sicher ob alle, Mainframes machen dann einen Leuchtpunkt in der Mitte (Vorsicht, Einbrandgefahr!!)
Ob das der 7704A macht, weiß ich jetztz nicht auswändig..

LG J

03.03.18 19:24
TaunusBaer 
Re: Tektronix 7704A mit größerem Problem

Sehr interessant...
Gerade hab ich doch mal Vertikalverstärker eingesteckt und Eingeschaltet.
Da flog dann die Invertersicherung.
Neue eingesetzt, Plugins gezogen und der Mainframe läuft

Und ja, man hat einen Leuchtpunkt auf dem Schirm, der sich auch nicht dunkler drehen lässt.
Kurz darauf hat sich dann der verbliebene Tantal auf dem Sig Out Board mit Rauch verabschiedet.

Jetzt muss ich erst mal schauen, ob da nicht eine der Sekundärspannungen zu hoch ist, bevor noch mehr passiert.

Was ist denn euere Empfehlung um die Tantalperlen zu ersetzen ?
Wieder Tantal ?

Gruß Martin

03.03.18 21:08
TaunusBaer 
Re: Tektronix 7704A mit größerem Problem

Und es läuft

Kommt auf dem Bild nicht so rüber, aber die Strahschärfe und maximale Helligkeit sind kein bisschen schlechter wie bei meinem 2246 !
Lediglich das Readout hängt für meinen Geschmack etwas tief.

Ich hab auch eine Idee, was mit dem Netzteil gewesen sein könnte.
Ich hatte zum Messen die beiden Schalttransistoren draußen.
Beim wieder einbauen fühlte sich eine der Schrauben etwas seltsam an, eventuell ist die Gewindehülse von der Platine abgerissen
gewesen und hat jetzt wieder Kontakt, ich hab gelesen, das das wohl öfter auftritt.
Mein Plan wäre jetzt sowieso das Netzteil mal zu überholen, das heißt Elkos und Tantals neu, dann nehme ich mir die Lötstellen mal vor.

Gruß Martin

Zuletzt bearbeitet am 03.03.18 21:09

Datei-Anhänge
7704A.jpg 7704A.jpg (22x)

Mime-Type: image/jpeg, 226 kB

05.03.18 21:14
Peter7000 

Re: Tektronix 7704A mit größerem Problem

Ja, das Readout hängt tief - kann man einstellen. Man sollte aber unbedingt die im Manual vorgeschlagene
Prozedur für das "diagnostic display" verwenden (s.a. http://w140.com/tekwiki/wiki/7000_series_readout_system), da zieht man einen bestimmten Transistor vom Readout Board ab, worauf alle Stellen beider Readout-Seilen sichtbar werden (http://w140.com/tekwiki/wiki/File:7000-r...-diagnostic.jpg).

Es kann nämlich sein, dass nicht der Abstand zur Mittellinie zu klein ist, sondern das ganze Readout nach unten verschoben - ich hatte sowas einmal wegen eines grenzwertigen Transistors im Vertikalverstärker. In deinem Beispiel siehst du das nicht, weil beide Einschübe nur in der oberen Zeile was anzeigen.

Am besten wäre es, gleich den Vertikalverstärker nach Anleitung abzugleichen, dazu ist aber eine Calibration Fixture 067-0587-xx (http://w140.com/tekwiki/wiki/067-0587-01) praktisch unerlässlich.

06.03.18 00:31
TaunusBaer 
Re: Tektronix 7704A mit größerem Problem

Hallo Peter

Ich wechsel jetzt erst einmal diverse Tantal gegen neue Elkos aus, auch der hierhttp://www.amplifier.cd/Test_Equipment/T...frame/7704A.htm gezeigte auf dem Horizontal Board
ist bei meinem auch korrodiert.
Hatte nämlich mal den 7D20 drin, der liefert ja ein Cal-Pattern, das bekomme ich nicht groß genug gestellt.
In meinen anderen Mainframe passt es aber.
Die HV am Testpunkt muss ich auch mal prüfen.

Das Gerät wäre es auf jeden Fall wert, das Gehäuse ist fast Makellos und die Röhre auch noch topfit.
Von daher wäre eine eingehende Prüfung und ein Neuabgleich sicher nicht verkehrt.
Leider fehlt mir die Cal-Fixture

Wirklich funktionsfähige Zeitbasis hab ich auch keine, meine 7B85 macht zwar Readout und Trigger LED aber keinen Strahl...

Gruß Martin

Zuletzt bearbeitet am 06.03.18 00:34

06.03.18 21:52
Peter7000 

Re: Tektronix 7704A mit größerem Problem

Zitieren:
Leider fehlt mir die Cal-Fixture

Da lässt sich sicher was machen, ich kann eine verleihen oder vielleicht auch wer anderer hier, der näher wohnt.

08.03.18 20:03
TaunusBaer 
Re: Tektronix 7704A mit größerem Problem

Das wäre natürlich großartig !

Momentan hab ich aber wieder ein anderes Problem.
Nachdem ich einiges an Elkos im Netzteil geatauscht habe läuft es mal wieder nicht und pulst.

Was ich bis jetzt gefunden habe ist wohl ein Problem mit den Schalttransistoren.
Laut meinen Bauteiletester hat einer eine Stromverstärkung von 27 und der andere von 4 !
Sonst ist er messtechnisch in Ordnung
Leider hab ich keinen Kennlinienschreiber.

Gruß Martin

 1 2 3
LV-Regulator-Board   Schalttransistoren   Vertikalverstärker   Tektronix   Tasterbeleuchtung   Readout-Leiterplatte   funktionsfähige   Vertikalvertärker   Unterstützung   bearbeitet   Stromverstärkung   Sekundärspannungen   Problem   Kennlinienschreiber   Spannungsfestigkeit   Transistornummer   Invertersicherung   Timeslot-Signalen   größerem   Telefonkommunkationsdinger