| Passwort vergessen?
Sie sind nicht angemeldet.  Anmelden

Sprache auswählen:

Wellenkino.de Forum (deutsch + englisch)

Tektronix TDS520 und ihre Elko-Pest
  •  
 1 2 3 4 5 6
11.01.18 16:31
Mario_nks 
Re: Tektronix TDS520 und ihre Elko-Pest

Ich drücke dir für den 540 die Daumen, daß er sich reparieren lässt! Wäre schade um das Gerät!

Markus

11.01.18 20:29
Matt 

Administrator

Re: Tektronix TDS520 und ihre Elko-Pest

Moin

Ich hoffe, dass ich nicht zu viel verlangt, kurze Messung an Extendet Trigger-IC zu machen ( Bild zeigt auch welchere Pin)
Kurze negative Puls ist mit Puls-Breite Einstellung veränderlich, postitve Puls verschwindet mit ca 70ns.

ABER, Flankesteilheit sieht sehr ungesund aus.



Grüss und danke in Voraus.
Matt

Datei-Anhänge
IMG_20180111_194336.jpg IMG_20180111_194336.jpg (29x)

Mime-Type: image/jpeg, 310 kB

IMG_20180111_194419.jpg IMG_20180111_194419.jpg (29x)

Mime-Type: image/jpeg, 292 kB

11.01.18 21:10
chronos42 
Re: Tektronix TDS520 und ihre Elko-Pest

Hallo Matt,

kann ich machen, aber aus Gründen der Vergleichbarkeit wäre es gut, wenn du die genauen Triggereinstellungen noch dazuschreibst.

Gruß

Karlheinz

11.01.18 21:14
Matt 

Administrator

Re: Tektronix TDS520 und ihre Elko-Pest

*Trigger_Modus steht auf <Pulse>
* Puls-Breite ist auf 60ns (Bild mit schmale postive Puls) und auf 400ns (Bild mit dicke negative Puls).
*Es müsste auf postive Glitches getriggert werden, sonst keine Puls.
* Triggerung auf negative Glitches ergibt beschriebene Puls , der jedoch an Pin vertauscht ist.


Restliche Einstellwerte ist egal.

Grüss
Matt

11.01.18 21:17
chronos42 
Re: Tektronix TDS520 und ihre Elko-Pest

Ok, dauert aber etwas, ich muss das erst vorbereiten und einen TDS 540 öffnen.

11.01.18 22:17
chronos42 
Re: Tektronix TDS520 und ihre Elko-Pest

So, leider scheinen wir unterschiedliche Einstellungen zu haben.

Ich nehme einen Puls mit 60nS Pulsbreite.

Einstellung Glitch positiv , 400nS
Dann ergibt sich an Pin 32 Bild 1.

Bei negativem Puls und Trigger auf neg. Glitch ist das Signal an Pin 32 nahezu gleich, an Pin 14 sehe ich kein Signal.

Irgendwas passt da nicht.

Zuletzt bearbeitet am 12.01.18 15:45

Datei-Anhänge
1.gif 1.gif (37x)

Mime-Type: image/gif, 21 kB

11.01.18 22:19
Matt 

Administrator

Re: Tektronix TDS520 und ihre Elko-Pest

Okay, flache Flanke ist bei dir genauso ?
EDIT, jetzt sehe ich GIF, da denke ich also, dass es OK ist.

60ns , da schrieb ich, dass Puls-Breite auf 60ns eingestellt ist und es getriggert wird. Aber es ist erledigt, denn flache Flanke ist schon richtig.
Kleine letzte Wunsch, 74HCT164, Daten (Pin2) oder Takt (Pin 8) .
Wird es etwas reagiert?, wenn man Puls-Breite auf mehre Mirkosekunde stellt. Meine Vermutung ist immernoch, dass es eigentlich umgeschaltet wird.
Bei mir reagiert es nur beim umschalten des Trigger-Modus auf Logik / Pulse. Inhalt von 8bit ist nicht wichtig.




Danke schonmal.

Grüss
Matt

Datei-Anhänge
U1703.png U1703.png (30x)

Mime-Type: image/png, 364 kB

12.01.18 18:00
chronos42 
Re: Tektronix TDS520 und ihre Elko-Pest

Hallo Matt,

ist hier genau so, da ändert sich nur was beim Umschalten der Betriebsarten. Pulsbreite hat keinen Einfluss.
Jetzt könnte man noch die verschiedenen Steuerspannungen bei verschiedenen Einstellungen vergleichen. (10V REF stimmt?)

Ansonsten würde ich jetzt versuchen das Gerät komplett neu zu kalibrieren und schaue was bei dem Abschnitt Pulse Trigger passiert.
Daß das IC defekt ist wird leider immer wahrscheinlicher.

Zuletzt bearbeitet am 12.01.18 18:10

12.01.18 18:41
Matt 

Administrator

Re: Tektronix TDS520 und ihre Elko-Pest

Denke ich genauso, dass eine IC (U1703 oder CTL) kaputt ist. Nötigsfalls kann ich damit leben, denn es wirkt nur auf Trigger-Modus "Pulse'" aus.
Morgen kommt TDS540-Leiche, ich werde erstmal ihm um paar IC erleichtert.

Tek Servicemanual hat mehre Fehlerdiagramm. Deren Ergebnisse sagt beim Extendet-Trigger-Fehlerdiagramm dass Clock Trigger-Logic verantwortlich ist.




OK, wir mache so. 10V Referenz ist OK, 9,94V (mit Metex 3,5stellige DMM gemesst, reicht für Fehlersuchen aus)
Glitch, postive Puls, getriggerte Zustand

2ns
TP1705 -10,34
TP1706 -5,42
TP1707 -5,80
TP1708 -5,44

10ns
TP1705 -1,109
TP1706 -5,42
TP1707 -0,982
TP1708 -5,44

100ns
TP1705 0,008
TP1706 -3,105
TP1707 0,004
TP1708 -3,112

1µs
TP1705 0,255
TP1706 0,253
TP1707 0,246
TP1708 0,245

Es ist wie bereits geschrieben , dass bis einige hundert Nanosekunden pausibel ist, danach weicht logarithmisch ab.



Grüss
Matt

12.01.18 19:14
chronos42 
Re: Tektronix TDS520 und ihre Elko-Pest

Ok, hier sind meine Werte (dahinter geschrieben)

2ns
TP1705 -10,34 -8,117
TP1706 -5,42 -5,454
TP1707 -5,80 -5,139
TP1708 -5,44 -5,441

10ns
TP1705 -1,109 -0,9943
TP1706 -5,42 -5,456
TP1707 -0,982 -0,8578
TP1708 -5,44 -5,441

100ns
TP1705 0,008 0,0037
TP1706 -3,105 - 3,3888
TP1707 0,004 0,0041
TP1708 -3,112 -3,2705

1µs
TP1705 0,255 0,0042
TP1706 0,253 -0,3410
TP1707 0,246 0,0045
TP1708 0,245 -0,3218

Bei 1µS gibt es deutliche Abweichungen. Aber ob das innerhalb der Adjustment Toleranzen liegt oder ein fehler ist weiß ich auch nicht. Aber es ist mal ein Anhaltspunkt.

Zuletzt bearbeitet am 12.01.18 23:05

 1 2 3 4 5 6
Fehlermeldung   Leiterbahnen-Unterbrechung   Elko-Pest   Tektronix   Jitter-Ramp-Generator   Standard-Einstellung   Extendet-Trigger-Fehlerdiagramm   Triggereinstellungen   höchstwahrscheinlich   Leiterbahnenunterbrechung   Schieberegister-Ansteuerung   Zuverlässigkeitsgründe   Ersatzteilbeschaffung   Sampling-Kondensatoren   Spannungsfestigkeit   funktioniert   Verzögerungszeitbasis   Steigerungspotential   Pulse-Trigger-Ablgeich   Wiederinbetriebnahme