R&S Polyskop SWOB3

Vorstellung, Diskussion, Restauration
Antworten
Schorse
Beiträge: 17
Registriert: 10 Dez 2018, 16:45

R&S Polyskop SWOB3

Beitrag von Schorse » 15 Sep 2019, 20:25

Moin!

Nun ist endlich mein Polyskop zu Hause angekommen.
Es funktioniert soweit, aber ein Anzeigeverstärker ist tot. Zum Glück das einfachste Modell, der Typ BN 4247201. Hat vielleicht hier jemand einen Schaltplan dafür?
Man muß sich erstmal reinfuchsen, das Ding ist doch recht komplex. Interessant ist auch die Oszillatorbestückung im Sendeteil. Da sind einige Kanäle speziell für die ZF-Frequenzen eingerichtet.

Liebe Grüße
Schorse

IMG_7849.JPG
IMG_7849.JPG (447.87 KiB) 1050 mal betrachtet
IMG_7847.JPG
IMG_7847.JPG (448.18 KiB) 1050 mal betrachtet
IMG_7841.JPG
IMG_7841.JPG (446.28 KiB) 1050 mal betrachtet

Martin
Site Admin
Beiträge: 280
Registriert: 08 Dez 2018, 19:26

Re: R&S Polyskop SWOB3

Beitrag von Martin » 15 Sep 2019, 20:52

was funktioniert denn an dem Diff. Anzeigeverstärker und was nicht?
Setz mal einen 50 Ohm Abschluß auf - und geb ein kleines Signal auf +
Einstellung Höhe vom Strahl (vert. pos) machen und Helligkeit schön auf.

Das Ding hat nur einen Doppel Fet und einen Doppeltransistor.

Das 4247202 ist der den du dauernd brauchst, schön daß er da ist.
Er mag Demodulatortastköpfe , SWOB oder Hameg oder Eigenbau, egal. Eingang ist hochohmig.

Übrigends, wenn du das grüne Plexi abnimmst wirst du merken der hat P7 ;)

lG Martin

Schorse
Beiträge: 17
Registriert: 10 Dez 2018, 16:45

Re: R&S Polyskop SWOB3

Beitrag von Schorse » 15 Sep 2019, 22:13

Ich bekomme mit dem Einschub gar keine Nulllinie.
Einen HF-Tastkopf habe ich auch dafür.
IMG_7852.JPG
IMG_7852.JPG (448.02 KiB) 1038 mal betrachtet

LG
Schorse

Edit:
Ok, was auch immer der Grund war, jetzt funktioniert der Einschub. :o

Martin
Site Admin
Beiträge: 280
Registriert: 08 Dez 2018, 19:26

Re: R&S Polyskop SWOB3

Beitrag von Martin » 16 Sep 2019, 17:24

dann wars ein verschmutzter Stecker hinten..
Den wirst du eh sogut wie nie einsetzen.
Den Tastkopf mit dem 202 that`s it :)

Gefahrgut im SWOB III: Im LinLog sind zwei rote Klötzchen, 100µF ERO Tantal.
Sie sind einfach über der Versorgung und problemlos ersetzbar wenns fällig wird. Das macht sich bemerkbar durch Kurzschluß auf der Versorgung.
Die µA723 haben Strombegrenzung, d.h. Schäden entstehen durch einen Kurzen nicht.
Die Bildschirmbeleuchtung kann bei langsamem Hub etwas mitmachen das ist normal. Er lenkt mit 2N3055 und kräftigen Spulen ab.

Falls du ihn studieren möchtest kannst du dir den Ordner von mir ausleihen

lG Martin

Schorse
Beiträge: 17
Registriert: 10 Dez 2018, 16:45

Re: R&S Polyskop SWOB3

Beitrag von Schorse » 16 Sep 2019, 20:22

Gut zu wissen, dann werde ich die mal vorsorglich tauschen.

Das Angebot mit dem Ausleihen nehme ich gerne an. Wie gut, daß wir einen Kopierer haben. :) :)

LG
Schorse

Antworten